martes, 7 de febrero de 2017

Gmail dejará de ser apoyado para versiones de Google Chrome anteriores a la 54

Nota importante para los centros.

A partir de mañana Gmail dejará de estar soportado para el navegador Google Chrome versión 53 o anterior a ella. La versión 54 se lanzó en octubre de 2016 (hace menos de 4 meses) lo que significa que si no hemos actualizado Google Chrome, al usar Gmail en ese equipo no dispondrá de todas las nuevas funcionalidades, mejoras de seguridad y que a partir de finales de este mismo año ni siquiera se podrá dar formato ya que a partir de finales del 2017 dejará de funcionar la versión estándar para funcionar sólo con la versión HTML
Se recomienda por tanto actualizar lo antes posible Google Chrome en todos los ordenadores en los que se utilice habitualmente Gmail (normalmente equipos de gestión y de profesores).
Si queréis más información, la podéis encontrar en ParaPNTE.

No hay comentarios:

Publicar un comentario en la entrada

Nota: solo los miembros de este blog pueden publicar comentarios.